Resolved
The incident is now resolved!
Retroactive
Our engineers were able to identify the issue and have already deployed the fix. The impacted apps were in the EU region and the impact time was 14:31 UTC to 16:09 UTC.
Investigating
We've identified a pattern of H20 errors on apps recently. Our engineers are investigating the issue.