Degraded services around Salesforce

Tools 12 minutes 2 hours, 55 minutes

Activity

  • Resolved

    This issue has been resolved.

    Posted 4 years ago, May 12, 2021 01:46 UTC

  • Monitoring

    All Heroku services have been restored, we are monitoring for any further issues.

    Posted 4 years ago, May 12, 2021 01:24 UTC

  • Update

    It is now possible for all accounts to log into Heroku. Heroku External Objects for Connect users are recovering though may still be intermittent.

    Posted 4 years ago, May 12, 2021 01:18 UTC

  • Update

    Heroku logins, including access to third-party add-ons, with the exception of accounts that have Multi-Factor Authentication in use have been restored.

    Posted 4 years ago, May 12, 2021 00:20 UTC

  • Update

    All Heroku dashboard and CLI logins, including logins to third party add-ons via the Heroku dashboard or CLI, are currently unavailable.

    Posted 4 years ago, May 12, 2021 00:08 UTC

  • Issue

    We are receiving reports of services backed by Salesforce being unavailable due to ongoing DNS issues. This includes

    • MFA authentication of Heroku accounts
    • Heroku External Objects (no impact to Heroku Connect sync)

    Posted 4 years ago, May 11, 2021 22:38 UTC

Current status