Platform Delays

US EU
Tools 1 hour, 50 minutes

Activity

  • Resolved

    The issue has been resolved: our internal queues cleared up past jobs and processing speeds have returned back to normal.

    Posted 4 years ago, May 7, 2021 00:44 UTC

  • Monitoring

    A fix is in place, but we are continuing to monitor the situation as internal queues clear and processing speeds return back to their normal baselines.

    Posted 4 years ago, May 6, 2021 23:12 UTC

  • Update

    Our engineers have a workaround in place to mitigate impact. We expect the delays will be shortened.

    Posted 4 years ago, May 6, 2021 23:04 UTC

  • Issue

    Engineers are investigating issues with the Heroku platform.

    Users may experience long delays in CI, release phase, review apps, and automatic GitHub deploys

    Posted 4 years ago, May 6, 2021 22:53 UTC

Current status