Phantom Dyno Processes on Common Runtime

US EU
Apps 4 hours, 5 minutes

Activity

  • Resolved

    We are closing the incident as our engineers have confirmed there is no ongoing impact.

    Posted 4 years ago, May 3, 2021 21:00 UTC

  • Monitoring

    Our Engineering team believes we have fully resolved the issue. We are now monitoring to ensure that the impact has fully been resolved.

    Posted 4 years ago, May 3, 2021 19:57 UTC

  • Update

    Our Engineering team continues to mitigate the impact of this incident while working towards a complete resolution.

    Posted 4 years ago, May 3, 2021 19:32 UTC

  • Issue

    Our Engineers have validated that this issue is affecting apps on the Common Runtime and are actively working on a fix for it.

    Apps affected by this issue might find that they have hidden long-running processes. You can check the currently active processes on an app via heroku ps to verify whether an app is affected or not.

    If this issue has affected your billing in any way, please reach out to Support at https://help.heroku.com/ and our Support team will take a look at your case.

    Posted 4 years ago, May 3, 2021 17:25 UTC

  • Investigating

    Our Engineering team has detected potential instances of "phantom" dyno processes still running on an app - after they have expired.

    We're now actively investigating these instances.

    Posted 4 years ago, May 3, 2021 16:54 UTC

Current status