Heroku Connect Delay

Data 1 hour, 15 minutes

Activity

  • Resolved

    Engineers have mitigated the impact and Heroku Connect syncing has returned to normal levels. We are continuing to monitor the situation.

    Posted 4 years ago, Apr 28, 2021 17:38 UTC

  • Issue

    Heroku Connect is having delays in syncing.

    Engineers are investigating the issue.

    Posted 4 years ago, Apr 28, 2021 16:23 UTC

Current status