Authentication Errors

US EU
Tools 4 hours, 47 minutes

Follow-up Report

Activity

  • Resolved

    This issue is now resolved.

    Posted 4 years ago, Apr 27, 2021 20:03 UTC

  • Monitoring

    The Heroku MFA service has returned to a healthy state.

    Our engineers are continuing to monitor the issue.

    Posted 4 years ago, Apr 27, 2021 19:45 UTC

  • Update

    Engineers continue to monitor the MFA service and work towards full resolution.

    An update will be posted here in 1 hour or sooner if additional information becomes available.

    Posted 4 years ago, Apr 27, 2021 19:34 UTC

  • Update

    Impact has been mitigated and Heroku MFA error rates have improved. Some users can now authenticate successfully.

    Engineers continue their efforts to fully resolve the issue.

    An update will be posted here in 1 hour or sooner if additional information becomes available.

    Posted 4 years ago, Apr 27, 2021 18:27 UTC

  • Update

    Engineers are continuing to work to restore the Heroku MFA service.

    In the meantime, new MFA authentications may receive error messages and fail. This affects logins to the Dashboard and CLI.

    Users with active sessions or MFA disabled will be unaffected, but unable to manage MFA options.

    An update will be posted here in 1 hour or sooner if additional information becomes available.

    Posted 4 years ago, Apr 27, 2021 17:20 UTC

  • Update

    Engineers are working to restore the Heroku MFA service.

    Posted 4 years ago, Apr 27, 2021 16:24 UTC

  • Update

    Accounts with Heroku Multi-factor Authentication (MFA) are continuing to see errors when logging into the Dashboard.

    Users with active sessions or without MFA are not affected.

    Posted 4 years ago, Apr 27, 2021 15:48 UTC

  • Issue

    We are investigating login failures on the Heroku Dashboard.

    Users may receive error messages when attempting authentication.

    Posted 4 years ago, Apr 27, 2021 15:15 UTC

Current status