H10 errors

US EU
Apps 5 hours, 32 minutes

Activity

  • Resolved

    H10 error rates are back to normal. Please reach out to Heroku Support if your app continues to generate H10 errors.

    Posted 4 years ago, Apr 22, 2021 21:52 UTC

  • Monitoring

    Engineers are currently monitoring to ensure that things are back to normal.

    In case H10 errors persist, please open a Support ticket.

    Posted 4 years ago, Apr 22, 2021 18:36 UTC

  • Issue

    Engineers have identified the cause of the issue and are implementing a fix on the affected apps.

    In case H10 errors persist, please open a Support ticket.

    Posted 4 years ago, Apr 22, 2021 17:23 UTC

  • Investigating

    We have identified a small subset of applications on the Common Runtime, primarily running free or hobby-tier dynos, that are seeing an increased rate of H10 errors.

    Posted 4 years ago, Apr 22, 2021 16:20 UTC

Current status