Increased H10 Errors

US EU
Apps 2 hours, 12 minutes

Activity

  • Resolved

    We have resolved the issue causing H10 errors for the affected apps.

    Posted 4 years ago, Apr 21, 2021 22:36 UTC

  • Issue

    We have identified a small subset of applications on the Common Runtime, primarily running free or hobby-tier dynos, that are seeing an increased rate of H10 errors.

    Posted 4 years ago, Apr 21, 2021 21:34 UTC

  • Investigating

    We are investigating an increased rate of H10 errors for Common Runtime apps in the U.S. and Europe regions.

    Posted 4 years ago, Apr 21, 2021 20:24 UTC

Current status