Issues with dynos

US EU
Apps 2 hours, 7 minutes

Activity

  • Resolved

    We are closing the incident as our engineers have confirmed that there is no customer impact.

    Posted 4 years ago, Apr 15, 2021 18:30 UTC

  • Issue

    Engineers responding to the incident were investigating multiple alerts which were caused by two unrelated causes. One of these caused some customers to be unable to access their common runtime applications from 15:42 until 15:49 UTC. The second problem did not cause any customer impact.

    Posted 4 years ago, Apr 15, 2021 18:22 UTC

  • Investigating

    Engineers are continuing to investigate the issue. This might be causing additional dyno related issues like boot timeout and app crash errors.

    Posted 4 years ago, Apr 15, 2021 17:19 UTC

  • Investigating

    Engineers are investigating issues related to dynos. This might affect dyno scaling, one-off dynos, and deploys.

    Posted 4 years ago, Apr 15, 2021 16:22 UTC

Current status