Private Space apps experiencing domain to SSL cert mapping errors

Apps 2 hours, 44 minutes

Follow-up Report

Activity

  • Resolved

    All affected apps have been fixed. The issue is now resolved.

    Posted 4 years ago, Apr 15, 2021 05:47 UTC

  • Monitoring

    Our engineers believe they have identified and fixed all affected apps.

    We continue to monitor to be certain that there are no unresolved issues. If you are experiencing an issue with SSL requests to a Private Spaces app, please open a support ticket so that we can investigate.

    Posted 4 years ago, Apr 15, 2021 05:36 UTC

  • Issue

    Our engineers are investigating to determine the cause of ongoing SSL errors for a small number of apps in Private Spaces.

    If you are affected by this issue please open a support ticket so that we can assist with a workaround while the investigation continues.

    Posted 4 years ago, Apr 15, 2021 03:26 UTC

  • Investigating

    We are investigating reports of unresolved issues following our earlier incident, in which a small number of Private Space apps are inaccessible through HTTPS.

    Posted 4 years ago, Apr 15, 2021 03:03 UTC

Current status