Some Private Spaces apps inaccessible through HTTPS

Apps 2 hours, 0 minutes

Follow-up Report

Activity

  • Resolved

    This issue has been resolved.

    Posted 4 years ago, Apr 14, 2021 22:47 UTC

  • Monitoring

    Issues with all apps known to have been affected have been resolved, engineering is monitoring for any further issues.

    Posted 4 years ago, Apr 14, 2021 22:29 UTC

  • Update

    Issues with fewer than 10 apps remain to be resolved as they require manual intervention, which engineering is continuing to perform.

    Posted 4 years ago, Apr 14, 2021 22:21 UTC

  • Update

    Engineering has identified a fix and is rolling it out to all affected apps. Some apps already have been fixed as of this writing, the remaining apps are all expected to be resolved within an hour.

    Posted 4 years ago, Apr 14, 2021 21:30 UTC

  • Issue

    The engineers are looking into the problem where a subset of Private Space apps are inaccessible through HTTPS.

    Posted 4 years ago, Apr 14, 2021 20:46 UTC

Current status