Issues with upstream provider.

US
Apps 1 hour, 56 minutes
Data 0 minutes
Tools 0 minutes

Activity

  • Resolved

    Our infrastructure provider's services have returned to a stable state.

    Posted 4 years ago, Apr 13, 2021 21:40 UTC

  • Investigating

    We are still investigating the issues in the upstream provider and have observed their systems are recovering with a significant reduction of errors.

    Posted 4 years ago, Apr 13, 2021 21:39 UTC

  • Issue

    ​We have detected that our infrastructure provider is experiencing issues creating hosts in the Virginia region. This may impact the creation of new dynos in Virginia-hosted Private Space apps.

    Posted 4 years ago, Apr 13, 2021 19:43 UTC

  • Investigating

    We have detected that our upstream provider is experiencing issues launching instances in the us-east-1 region. This may impact private space dynos mainly one-off dynos. There is a possibility of common runtime getting impacted.

    Posted 4 years ago, Apr 13, 2021 19:43 UTC

Current status