Issues with Application metrics

Tools 21 hours, 48 minutes

Activity

  • Resolved

    We are closing the incident while our engineers continue to work on the resolution. We would request customers to reach out to support if you are seeing issues with metrics data or with autoscaling.

    Posted 4 years ago, Apr 13, 2021 15:27 UTC

  • Update

    As previously stated the most significant change is that Heroku Autoscaling should not lower dyno scaling to its minimum level in the absence of metrics, but in order to more accurately measure and proceed on this issue, additional metrics need to come in.

    This issue will remain open for a longer period of time, engineering effort will continue as necessary after a sufficient amount of time has passed and there are enough metrics to measure. There will not be updates on a regular interval to this issue, barring a new issue occurring. Updates will continue as engineering resumes its work.

    Posted 4 years ago, Apr 12, 2021 22:25 UTC

  • Update

    Engineers applied a change to mitigate Heroku Autoscaling from unexpectedly scaling down web dynos while application metrics are missing. They continue to actively working on a fix for application metrics.

    Posted 4 years ago, Apr 12, 2021 20:36 UTC

  • Issue

    Our engineers have found inconsistencies in dyno metrics and are actively working on a fix.

    Posted 4 years ago, Apr 12, 2021 18:37 UTC

  • Investigating

    Engineers are investigating potential issues with the Application Metrics within the Heroku Dashboard.

    Posted 4 years ago, Apr 12, 2021 17:38 UTC

Current status