Issues accessing billing information, application metrics and enterprise team creation

Tools 3 hours, 7 minutes 54 minutes

Follow-up Report

Activity

  • Resolved

    We're observing no further impact since the fix. This incident is resolved.

    Posted 4 years ago, Apr 7, 2021 03:22 UTC

  • Monitoring

    Our engineers have deployed a fix and are seeing improvement. We're now monitoring to ensure that the issue is resolved.

    Posted 4 years ago, Apr 7, 2021 03:06 UTC

  • Update

    Our engineers have identified the cause of this issue. We are working on plans to remediate the problem and restore service.

    Posted 4 years ago, Apr 7, 2021 02:24 UTC

  • Update

    We're observing issues accessing an account's Billing tab in addition to the Dashboard Metrics.

    Our engineers are continuing mitigation efforts.

    Posted 4 years ago, Apr 7, 2021 01:07 UTC

  • Update

    Engineers are continuing to work on a fix to resolve the issue.

    Posted 4 years ago, Apr 7, 2021 00:14 UTC

  • Issue

    Engineers have confirmed that some customers are receiving "Something went wrong! If you're using an ad-blocker, please try disabling it." when accessing the Dashboard's Metrics tab.

    Posted 4 years ago, Apr 6, 2021 23:43 UTC

  • Investigating

    Engineers are investigating potential issues with the Application Metrics within the Heroku Dashboard.

    Posted 4 years ago, Apr 6, 2021 23:20 UTC

Current status