Issues with Application Metrics

Tools 3 hours, 32 minutes

Activity

  • Resolved

    The incident has been resolved.

    Posted 4 years ago, Apr 5, 2021 19:13 UTC

  • Monitoring

    Engineers have restored the service to normal and are currently monitoring to ensure the issue is resolved.

    Posted 4 years ago, Apr 5, 2021 19:00 UTC

  • Update

    Engineers have seen conditions improve and continue to work to ensure the issue is resolved.

    Posted 4 years ago, Apr 5, 2021 17:58 UTC

  • Update

    Engineers are continuing to work on a fix to resolve the issue.

    Posted 4 years ago, Apr 5, 2021 16:57 UTC

  • Issue

    Engineers have confirmed that some customers are receiving "Metrics Item could not be retrieved" when tuning to a 24hrs timeframe. We are working on shipping a fix as soon as possible.

    Posted 4 years ago, Apr 5, 2021 16:07 UTC

  • Investigating

    Engineers are investigating potential issues with the Application Metrics within the Heroku Dashboard.

    Posted 4 years ago, Apr 5, 2021 15:40 UTC

Current status