Data control plane performance degradation

US EU
Data 1 hour, 47 minutes

Follow-up Report

Activity

  • Resolved

    Performance levels for the management of Heroku data services have returned to normal.

    Posted 4 years ago, Apr 2, 2021 00:32 UTC

  • Update

    We have isolated the cause of the performance degradation and have implemented changes to mitigate it. Performance is improving and we’re continuing to monitor.

    Posted 4 years ago, Apr 2, 2021 00:00 UTC

  • Issue

    We have determined this is actively impacting users and are analyzing potential causes.

    Posted 4 years ago, Apr 1, 2021 22:57 UTC

  • Investigating

    We are investigating actions related to the control of Heroku data services taking much longer to complete than normal.

    Posted 4 years ago, Apr 1, 2021 22:44 UTC

Current status