API issues

US EU
Tools 2 hours, 20 minutes

Follow-up Report

Activity

  • Resolved

    The incident has been resolved.

    Posted 4 years ago, Mar 25, 2021 18:17 UTC

  • Monitoring

    Engineers have restored the affected services to normal and are currently monitoring to ensure that things are resolved.

    Posted 4 years ago, Mar 25, 2021 17:57 UTC

  • Update

    We're seeing an improvement to the affected services as we continue to work on a resolution.

    Posted 4 years ago, Mar 25, 2021 17:38 UTC

  • Update

    We are continuing to experience issues with the following services and operations:

    • Accessing the Heroku Dashboard
    • Using the Heroku CLI tools
    • Heroku Connect
    • Data dashboard
    • Heroku Scheduler
    • Builds and Deployments

    In case of trouble accessing the support portal, for general support queries, we encourage you to email support@heroku.com.

    Posted 4 years ago, Mar 25, 2021 17:00 UTC

  • Update

    Engineers have identified the cause of the issue and are working to resolve it.

    In case of trouble accessing the support portal, for general support queries, we encourage you to email support@heroku.com.

    Posted 4 years ago, Mar 25, 2021 16:25 UTC

  • Issue

    We are seeing issues with the dashboard and CLI that might be stemming from problems with the API.

    Posted 4 years ago, Mar 25, 2021 15:56 UTC

Current status