Delays in DNS updates for default and custom domains

EU US
Tools 24 minutes

Activity

  • Resolved

    DNS records are propagating normally. This issue is resolved.

    Posted 4 years ago, Mar 23, 2021 00:23 UTC

  • Issue

    We have confirmed this is an issue with an upstream provider and will provide updates as we get them.

    Posted 4 years ago, Mar 23, 2021 00:01 UTC

  • Investigating

    We are tracking an issue with an upstream provider related to DNS record propagation taking longer than normal. The effect of this is any default domains for newly created apps in Private Spaces, custom domains added or updated to apps in the Common Runtime in the U.S., and or default domains for newly created apps in the Common Runtime in the E.U. may have DNS targets that take longer than normal to propagate across the Internet.

    Posted 4 years ago, Mar 22, 2021 23:59 UTC

Current status