Issues accessing apps and dashboard

US EU
Apps 24 hours, 15 minutes
Tools 42 minutes

Follow-up Report

Activity

  • Resolved

    Engineers have confirmed that no private space apps are impacted and this incident is now resolved.

    Posted 4 years ago, Mar 19, 2021 18:38 UTC

  • Monitoring

    Our engineers now have fixed all the Private Space apps that are known to have been affected.

    Customers who shall notice continued issues in certificates are encouraged to report them along with the problematic domain name.

    Posted 4 years ago, Mar 18, 2021 23:29 UTC

  • Update

    Our Engineers continue working on the affected applications in Private Spaces.

    We will post another update in 1 hour or when the situation changes.

    Posted 4 years ago, Mar 18, 2021 22:49 UTC

  • Update

    Our Engineers continue working on the affected applications in Private Spaces.

    We will post another update in 1 hour or when the situation changes.

    Posted 4 years ago, Mar 18, 2021 21:26 UTC

  • Update

    Access to the Heroku Dashboard is back to normal. Our Engineers are still working on the affected applications in private spaces.

    Posted 4 years ago, Mar 18, 2021 20:20 UTC

  • Issue

    Engineers are continuing to work towards stabilizing Heroku's dashboard. In addition to that, we have detected issues with the applications in private spaces. Builds/pipelines/CI/App were impacted, but are now fixed. We are actively working on the issue and are seeing improvements.

    Posted 4 years ago, Mar 18, 2021 19:05 UTC

  • Investigating

    Engineers are investigating potential issues with the Heroku Dashboard and accessing apps.

    Posted 4 years ago, Mar 18, 2021 18:22 UTC

Current status