Expired certificate is presented at sso.heroku.com

Tools 2 hours, 4 minutes

Follow-up Report

Activity

  • Resolved

    The incident is now resolved.

    Posted 4 years ago, Mar 18, 2021 02:05 UTC

  • Monitoring

    The certificate presented at sso.heroku.com has been fixed.

    Posted 4 years ago, Mar 18, 2021 01:56 UTC

  • Issue

    Heroku users are not able to authenticate themselves through Heroku SSO because of the certificate problem at sso.heroku.com.

    Posted 4 years ago, Mar 18, 2021 00:01 UTC

Current status