DNS issues

US EU
Apps 1 hour, 2 minutes

Activity

  • Resolved

    Our upstream DNS provider has resolved their service issues affecting Heroku customers.

    Posted 4 years ago, Mar 11, 2021 00:39 UTC

  • Issue

    Our upstream provider is experiencing a partial global outage of DNS services.

    Posted 4 years ago, Mar 11, 2021 00:08 UTC

  • Investigating

    Engineers are investigating potential DNS issues with the Heroku platform due to a third-party outage.

    Posted 4 years ago, Mar 10, 2021 23:37 UTC

Current status