Issues with Hobby tier Databases

US EU
Data 14 hours, 52 minutes

Follow-up Report

Activity

  • Resolved

    This incident has been resolved.

    Posted 4 years ago, Feb 25, 2021 18:47 UTC

  • Monitoring

    A fix has been rolled out and error rates are back to normal. We are performing a verification to mitigate any customer impact and monitoring the situation.

    Posted 4 years ago, Feb 25, 2021 18:29 UTC

  • Update

    Our engineering team continues its progress rolling out a fix for the resources affected by the connectivity issues. We estimate this will take a few more hours to complete.

    If your database is still affected by this, you can bring it back online by rotating the database credentials. To do that, run heroku pg:credentials:rotateand optionally add --all flag in case of multiple credentials.

    Posted 4 years ago, Feb 25, 2021 16:16 UTC

  • Update

    Our engineering team continues to roll out a fix for the resources affected by the connectivity issues. We estimate this may take a few more hours to complete.

    Posted 4 years ago, Feb 25, 2021 14:59 UTC

  • Update

    Our engineering team continues its progress rolling out a fix for the resources affected by the connectivity issues.

    Posted 4 years ago, Feb 25, 2021 12:34 UTC

  • Update

    Our engineering team is rolling out a fix for the Postgres connectivity issues. We'll report back in an hour or once the fix is complete (whichever will be earlier).

    Posted 4 years ago, Feb 25, 2021 11:27 UTC

  • Update

    Engineers continue to work on the issue. We will update at 11:30 UTC or sooner if there are any changes.

    Posted 4 years ago, Feb 25, 2021 09:49 UTC

  • Update

    Engineers continue to work towards fixing the affected Postgres hobby databases. We'll continue to update hourly.

    Posted 4 years ago, Feb 25, 2021 08:19 UTC

  • Update

    The team continues to apply and validate a fix for the affected databases. We will update again in an hour or less.

    Posted 4 years ago, Feb 25, 2021 07:09 UTC

  • Update

    Engineers continue to fix the affected databases. We'll update you again in an hour or sooner with any changes.

    Posted 4 years ago, Feb 25, 2021 05:53 UTC

  • Update

    Engineers continue to work on resolving the connectivity issues with hobby tier databases. We will update you again in an hour or early if we have an update(whichever will be earlier).

    Posted 4 years ago, Feb 25, 2021 04:41 UTC

  • Update

    Our Engineers have identified the issue and started working on mitigation efforts.

    Posted 4 years ago, Feb 25, 2021 04:17 UTC

  • Issue

    We're observing connectivity issues with Hobby tier Databases. Our team is actively investigating the issue.

    Posted 4 years ago, Feb 25, 2021 03:54 UTC

  • Investigating

    We're investigating connectivity issues with Hobby tier Databases.

    Posted 4 years ago, Feb 25, 2021 03:39 UTC

Current status