App interruption

Apps 33 minutes
Tools 33 minutes

Activity

  • Resolved

    All apps are now operating normally.

    Git push and app creation has been restored.

    A full analysis will be forthcoming shortly.

    Posted 15 years ago, Jan 2, 2010 19:24 UTC

  • Update

    We have begun restoring app operations. Many apps are now fully responding to HTTP requests. We will continue to restore all app operations over the next hour.

    Git push requests are still down while we restore the full cloud functionality.

    Posted 15 years ago, Jan 2, 2010 18:50 UTC

Current status