Issues with Dyno booting, restarting, scaling

US EU
Apps 1 hour, 3 minutes

Activity

  • Resolved

    This issue has been resolved.

    Posted 4 years ago, Feb 10, 2021 17:50 UTC

  • Monitoring

    Our Engineering team has confirmed that affected services have returned to normal. We're now closely monitoring our systems to ensure the impact is fully resolved.

    Posted 4 years ago, Feb 10, 2021 17:33 UTC

  • Issue

    We are experiencing issues with dyno state management, dyno boots caused by restarts, daily cycles, new releases, etc. may result in startup timeouts at this time.

    Posted 4 years ago, Feb 10, 2021 16:47 UTC

Current status