API Issues

US EU
Tools 2 hours, 43 minutes 36 minutes

Follow-up Report

Activity

  • Resolved

    The incident has been resolved.

    Posted 4 years ago, Feb 9, 2021 19:23 UTC

  • Monitoring

    Our Engineers have restored service to the affected components of this incident. We are now monitoring to ensure that things are resolved.

    Posted 4 years ago, Feb 9, 2021 18:55 UTC

  • Update

    We are continuing to experience issues with the Heroku API, Dashboard, Tooling and Login Services.

    For general support queries, we encourage you to email support@heroku.com.

    Posted 4 years ago, Feb 9, 2021 17:14 UTC

  • Issue

    Our Engineering team has detected issues with the Heroku API, Dashboard, and Tooling. This issue also affects login services on the platform.

    If you have any support queries, we encourage you to email support@heroku.com while we work through this issue.

    Posted 4 years ago, Feb 9, 2021 16:12 UTC

  • Investigating

    Engineers are investigating potential issues with the Heroku API.

    Posted 4 years ago, Feb 9, 2021 16:04 UTC

Current status