Heroku Connect Sync Issues

Tools 8 hours, 40 minutes

Activity

  • Resolved

    We have completed fixing affected Heroku connect production add-ons and the team will continue to work on fixing the sandbox add-ons. Feel free to log a ticket with Support if you need any additional assistance

    Posted 4 years ago, Feb 5, 2021 14:06 UTC

  • Update

    Our engineers have mostly completed fixing the affected Heroku connect Production add-ons and are working on fixing the Sandbox add-ons. We will report back in an hour or once the fix is complete (whichever will be earlier).

    Posted 4 years ago, Feb 5, 2021 13:33 UTC

  • Update

    Our engineers continue to fix the affected Heroku Connect addons, we will report back in an hour or once the fix is complete (whichever will be earlier).

    Posted 4 years ago, Feb 5, 2021 08:23 UTC

  • Update

    Our engineers have identified the affected connect addons and are working on a fix.

    We will report back again in an hour.

    Posted 4 years ago, Feb 5, 2021 07:15 UTC

  • Issue

    Our Connect Engineering team have identified the root cause of the issue and are working towards its fix.

    Posted 4 years ago, Feb 5, 2021 06:24 UTC

  • Investigating

    We're seeing issues with our Heroku Connect sync. Our Engineers are investigating these issues.

    Posted 4 years ago, Feb 5, 2021 05:26 UTC

Current status