Dyno Creation/Restarts/Scaling

US
Apps 1 hour, 10 minutes

Activity

  • Resolved

    This incident has been resolved.

    Posted 4 years ago, Jan 8, 2021 13:58 UTC

  • Monitoring

    We are seeing conditions improve and are monitoring the situation to ensure the issue has been resolved.

    Posted 4 years ago, Jan 8, 2021 13:48 UTC

  • Issue

    We're investigating an issue with creating, restarting, and scaling dynos.

    Posted 4 years ago, Jan 8, 2021 13:03 UTC

  • Investigating

    Engineers are investigating potential issues with the Heroku platform.

    Posted 4 years ago, Jan 8, 2021 12:48 UTC

Current status