Dyno Creation/Restarts/Scaling

Apps 46 minutes

Activity

  • Resolved

    This incident has been resolved.

    Posted 4 years ago, Jan 7, 2021 20:00 UTC

  • Monitoring

    We are continuing to monitor, but it appears that dyno impacts have ended.

    Posted 4 years ago, Jan 7, 2021 19:53 UTC

  • Issue

    We're investigating an issue with creating, restarting, and scaling dynos. At this point, we believe the impact began at 17:00 and ended at 18:40 UTC.

    Posted 4 years ago, Jan 7, 2021 19:28 UTC

  • Investigating

    Engineers are investigating potential issues with the Heroku platform.

    Posted 4 years ago, Jan 7, 2021 19:14 UTC

Current status