Degraded service in US region

US
Apps 54 minutes

Activity

  • Resolved

    The issue has been resolved.

    Posted 4 years ago, Jan 7, 2021 18:59 UTC

  • Monitoring

    Our engineers are seeing improvements. We are continuing to monitor to ensure that the issues have been resolved.

    Posted 4 years ago, Jan 7, 2021 18:32 UTC

  • Issue

    Customers are experiencing degraded service in our US region. Engineers are investigating the issue.

    Posted 4 years ago, Jan 7, 2021 18:04 UTC

  • Investigating

    Engineers are investigating potential issues with the Heroku platform.

    Posted 4 years ago, Jan 7, 2021 17:54 UTC

Current status