Upstream Intermittent DNS Resolution Failures

US EU
Apps 1 hour, 18 minutes

Activity

  • Resolved

    All resolution and connectivity issues with our upstream DNS provider have been resolved.

    Posted 4 years ago, Dec 18, 2020 00:58 UTC

  • Monitoring

    Our engineers are seeing improvements; we are continuing to monitor to ensure that the issues have been resolved.

    Posted 4 years ago, Dec 18, 2020 00:29 UTC

  • Issue

    We're experiencing resolution and connectivity issues with our upstream DNS provider. Within both EU and US regions, this has the knock-on effect for:

    • DNS records for new apps won’t be created
    • DNS records for custom domains won’t be created
    • DNS records for ssl:endpoint certs won’t be created.

    Posted 4 years ago, Dec 17, 2020 23:39 UTC

Current status