Upstream Intermittent DNS Resolution Failures

US EU
Apps 2 hours, 13 minutes

Activity

  • Resolved

    All resolution and connectivity issues with our upstream DNS provider have been resolved.

    Posted 4 years ago, Dec 17, 2020 09:50 UTC

  • Monitoring

    Our Engineers are starting to see improvements. We are continuing to monitor to ensure that the issues have been resolved.

    Posted 4 years ago, Dec 17, 2020 09:17 UTC

  • Update

    We are continuously monitoring and following up with the service provider, they are still working on a fix. We will continue to post updates hourly until this issue is resolved.

    Posted 4 years ago, Dec 17, 2020 08:44 UTC

  • Issue

    We're experiencing resolution and connectivity issues with our upstream DNS provider. Within both EU and US regions, this has the knock-on effect for:

    • DNS records for new apps won’t be created
    • DNS records for custom domains won’t be created
    • DNS records for ssl:endpoint certs won’t be created.

    Posted 4 years ago, Dec 17, 2020 07:36 UTC

Current status