Heroku Connect Sync Issue

US EU
Data 12 hours, 4 minutes
Tools 21 minutes

Follow-up Report

Activity

  • Resolved

    This issue has cleared up for nearly all of the instances in both production and sandbox environments that were affected. We're wrapping up this incident thread and will continue to work with the remaining handful of customers that remain.

    Posted 4 years ago, Dec 10, 2020 22:22 UTC

  • Update

    Engineering continues to work on sandbox and production orgs. We'll update again in an hour or when there are additional updates to share.

    Posted 4 years ago, Dec 10, 2020 21:27 UTC

  • Update

    Engineering is continuing to work on sandbox and production orgs. The vast majority of production orgs are complete and work on sandbox orgs continue. Additional fixes are in place to help this process along, as well.

    Posted 4 years ago, Dec 10, 2020 20:17 UTC

  • Update

    Inserts made in Postgres for production orgs, between 2020-12-09T20:30UTC to 2020-12-10T09:30 UTC might have been out of sync. Engineers have repaired the majority of those sync issues.

    Inserts made in Postgres for sandbox orgs, between 2020-12-07T21:20UTC to 2020-12-10T09:30 UTC might be out of sync. Engineers are currently making sure that changes to those records are up to date.

    Demo addons may have sync issues beginning 2020-12-03T19:10UTC.

    Any updates to records after 2020-12-10T09:30 UTC would have synced properly.

    We will report back in an hour or once we have further updates (whichever will be earlier).

    Posted 4 years ago, Dec 10, 2020 19:12 UTC

  • Update

    Our engineers continue to monitor the repaired Heroku Connect Production add-ons, and are working on fixing the Sandbox add-ons, we will report back in an hour or once the fix is complete (whichever will be earlier).

    Posted 4 years ago, Dec 10, 2020 18:43 UTC

  • Update

    Our engineers are monitoring the repaired Heroku Connect Production add-ons, and continue to work on Sandbox add-ons, we will report back in an hour or once the fix is complete (whichever will be earlier).

    Posted 4 years ago, Dec 10, 2020 16:27 UTC

  • Update

    Our engineers continue to fix the affected Heroku Connect addons, we will report back in an hour or once the fix is complete (whichever will be earlier).

    Posted 4 years ago, Dec 10, 2020 15:16 UTC

  • Update

    Our engineers are still in the process of fixing the affected Heroku Connect addons, we will report back in an hour or once the fix is complete (whichever will be earlier).

    Posted 4 years ago, Dec 10, 2020 14:15 UTC

  • Update

    Our engineers are in the process of fixing the affected connect addons, we will report back in an hour.

    Posted 4 years ago, Dec 10, 2020 13:17 UTC

  • Update

    Our engineers have identified the affected customers and are working on a fix.

    We will report back again in an hour.

    Posted 4 years ago, Dec 10, 2020 12:19 UTC

  • Update

    Our engineers are still working on a fix, we will report back again in an hour.

    Posted 4 years ago, Dec 10, 2020 11:20 UTC

  • Issue

    Our Connect Engineering team have detected the issue and are working towards its fix.

    Posted 4 years ago, Dec 10, 2020 10:39 UTC

  • Investigating

    We are seeing issues with Heroku Connect Sync. Our Engineers are investigating the issues.

    Posted 4 years ago, Dec 10, 2020 10:18 UTC

Current status