Issues adding collaborators to review apps

US EU
Tools 1 hour, 7 minutes

Activity

  • Resolved

    A fix is in place. Collaborators should again be automatically added to new review apps as they are created.

    Posted 4 years ago, Dec 10, 2020 01:00 UTC

  • Issue

    We have discovered the root cause of this issue and are preparing a fix.

    Posted 4 years ago, Dec 10, 2020 00:19 UTC

  • Investigating

    Engineering is investigating an issue that may prevent collaborators from being automatically added to review apps. The effect of this is only the pipeline owner is listed on review apps when they are created.

    Posted 4 years ago, Dec 9, 2020 23:52 UTC

Current status