Potential Issues Affecting creation of new apps, drains or tail sessions

US EU
Apps 40 minutes

Activity

  • Resolved

    The incident has been resolved.

    Posted 4 years ago, Nov 21, 2020 18:00 UTC

  • Monitoring

    Our Engineers have verified that the issues has been resolved. We are continuing to monitor to ensure there is no further impact.

    Posted 4 years ago, Nov 21, 2020 17:48 UTC

  • Issue

    Our engineers have found platform issue which is affecting creation of new apps, drains or tail sessions.

    Posted 4 years ago, Nov 21, 2020 17:19 UTC

Current status