Potential Issues Affecting Booting Dynos

US
Tools 56 minutes

Activity

  • Resolved

    Our engineers have resolved the issues affecting booting dynos in the US Common Runtime.

    Posted 4 years ago, Nov 16, 2020 14:47 UTC

  • Issue

    Our engineers have found platform issues affecting booting Dynos in the US Common Runtime. This is causing issues with scaling, one-off dynos and new builds.

    Posted 4 years ago, Nov 16, 2020 14:31 UTC

  • Investigating

    Our engineers are investigating a possible platform issue affecting new builds.

    Posted 4 years ago, Nov 16, 2020 13:50 UTC

Current status