Planned Maintenance: 15-Sept @ 7:35AM PDT

Data 2 minutes
Tools 2 minutes

Activity

  • Resolved

    Maintenance is complete and access has been restored to the shared database.

    Posted 13 years ago, Sep 15, 2011 14:36 UTC

  • Issue

    We are performing maintenance on a single shared database, affecting the small number of applications that use that database. The database will be offline briefly.

    Posted 13 years ago, Sep 15, 2011 14:34 UTC

Current status