Git Push Errors

Tools 21 minutes

Activity

  • Resolved

    The git services are now restored and operating normally again.

    Posted 13 years ago, Sep 14, 2011 01:31 UTC

  • Issue

    We're currently working to resolve some issues that are preventing a small set of customers from successfully pushing to Heroku. Our engineers are working on the issue and we expect to have it resolved soon.

    Posted 13 years ago, Sep 14, 2011 01:10 UTC

Current status