This maintenance has been canceled for tonight, Sept. 12, and rescheduled for tomorrow, Sept. 13, at 14:00 PDT.
This maintenance has been canceled for tonight, Sept. 12, and rescheduled for tomorrow, Sept. 13, at 14:00 PDT.
Resolved
Contact support with any questions: http://support.heroku.com
Resolved
We will be performing maintenance on the Sendgrid add-on approximately 3 hours beginning at 16:00 Pacific Daylight Time on Monday, September 12th. During this maintenance window, app owners will not be able to add/upgrade/remove the Sendgrid add-on plans.
The Sendgrid service will still be available to deliver email.