Intermittent Errors

Apps 1 hour, 11 minutes
Tools 1 hour, 11 minutes

Activity

  • Resolved

    Error rates continue to be extremely low. At this point we are going to discontinuing tracking this as an open incident and return to our normal monitoring.

    Posted 13 years ago, Sep 12, 2011 21:02 UTC

  • Update

    Error rates continue to be very low but higher than we normally expect to see on the platform. We will continue to investigate these errors and will report when we have more information.

    Posted 13 years ago, Sep 12, 2011 20:16 UTC

  • Issue

    We are currently seeing a low rate of intermittent errors with our storage service. These generally manifest as timeouts when deploying applications or using "heroku run" to create attached processes. We are working with our storage provider to get to the bottom of the issue and will provide updates as we have new information.

    Posted 13 years ago, Sep 12, 2011 19:50 UTC

Current status