Resolved
A shared database server was offline from 17:54:16 to 18:04:50 UTC, impacting all applications that are relying on that particular system. Since we operate a large number of shared database servers, this only affected a very small percentage of applications. The server and its services have been fully restored without data loss.
Issue
A shared database server has gone offline. We are in the process of restarting it.