Rake offline

Apps 3 minutes

Activity

  • Resolved

    The communication layer between the rake backend and the web frontend that the heroku client communicates with was stalled. Restarting it resolved the issue.

    Posted 15 years ago, Oct 19, 2009 16:01 UTC

  • Issue

    Running rake tasks against apps is currently non-functional. We are closing in on a diagnosis and expect to have a fix shortly.

    Posted 15 years ago, Oct 19, 2009 15:57 UTC

Current status