Shared Database Server Offline

Data 2 minutes

Activity

  • Resolved

    A shared database server was offline from 15:05 to 15:14 UTC, impacting all applications that are relying on that particular system. Since we operate a large number of shared database servers, this only affected a very small percentage of applications.

    The server and its services have been fully restored without data loss.

    Posted 13 years ago, Sep 10, 2011 15:14 UTC

  • Issue

    A shared database server has gone offline. We are in the process of restarting it.

    Posted 13 years ago, Sep 10, 2011 15:12 UTC

Current status