Storage service latency

Apps 14 minutes
Tools 1 hour, 6 minutes

Activity

  • Resolved

    We are continuing to monitor the situation closely for any related problems.

    Posted 13 years ago, Aug 31, 2011 23:52 UTC

  • Update

    Latency appears to be improving to normal levels. We're continuing to monitor the situation and will update if we see any changes.

    Posted 13 years ago, Aug 31, 2011 23:37 UTC

  • Issue

    We are currently monitoring abnormally high latency in our storage service. We're working with our storage provider to resolve the issue as quickly as possible. This issue appears to primarily impact app deployment. Running apps are not currently affected.

    Posted 13 years ago, Aug 31, 2011 22:45 UTC

Current status