Resolved
Error rates have dropped and all platform operations are now functioning normally.
The issue was caused by problems with our underlying storage service.
We are continuing to monitor the situation closely for any related problems.
Issue
We are aware of elevated error rates on the platform. Git push, application unidles, and console processes may be unavailable.
We are investigating the issue and will report updates they become available.