Elevated Error Rates

Apps 23 minutes
Tools 34 minutes

Activity

  • Resolved

    The platform continues to operate normally. We are discontinuing tracking of this incident.

    Posted 14 years ago, Aug 25, 2011 02:30 UTC

  • Update

    Error rates are back to normal levels and the platform is operating as expected. We have identified the root cause and are confident that the issue is resolved. We will, however, continue to monitor the system closely as we approach our rescheduled maintenance window.

    Posted 14 years ago, Aug 25, 2011 02:19 UTC

  • Issue

    We are currently monitoring increased error rates across the platform. We are investigating and will post more information as it becomes available.

    Posted 14 years ago, Aug 25, 2011 01:56 UTC

Current status