Planned Maintenance: 24-August @ 19:45PDT

Apps 5 minutes
Tools 12 minutes

Activity

  • Resolved

    We are now discontinuing tracking of this incident.

    Posted 14 years ago, Aug 25, 2011 02:52 UTC

  • Issue

    Planned maintenance has been completed successfully. Thank you for your patience.

    Posted 14 years ago, Aug 25, 2011 02:52 UTC

  • Issue

    We are beginning this maintenance at this time. We will update this incident with further details as we progress.

    Posted 14 years ago, Aug 25, 2011 02:46 UTC

  • Resolved

    We are delaying the planned maintenance an hour. Planned Maintenance is now 24-August @ 19:45PDT. Thank you for your patience.

    Posted 14 years ago, Aug 25, 2011 02:01 UTC

  • Resolved

    Please direct questions or concerns to Heroku support: http://support.heroku.com/

    Posted 14 years ago, Aug 24, 2011 19:32 UTC

  • Issue

    The Heroku API will be unavailable for approximately 20 minutes beginning at 19:00 Pacific Daylight Time on Wednesday, August 24th. During this maintenance window, the following services will be unavailable:

    1. The Heroku command line client.
    2. The api.heroku.com web site for managing applications.
    3. git push heroku
    4. Unidling of idle applications.

    Running applications will be unaffected by this scheduled maintenance.

    Posted 14 years ago, Aug 24, 2011 19:26 UTC

Current status