API and Unidling unavailable

Apps 47 minutes
Tools 47 minutes

Activity

  • Resolved

    This issue was resolved approximately 15 minutes ago. Continued close monitoring of error rates shows no further problems at this time.

    Posted 14 years ago, Aug 24, 2011 16:29 UTC

  • Issue

    We are still working to resolve the issues with unidling of processes. We will post updates as soon as we have more information to report.

    Posted 14 years ago, Aug 24, 2011 16:02 UTC

  • Issue

    We are currently working to resolve problems with process management on the platform. This affects things like unidling of idle applications, git pushes, and process scaling.

    Posted 14 years ago, Aug 24, 2011 15:41 UTC

Current status