Applications unavailable

Apps 13 minutes 35 minutes
Tools 13 minutes 35 minutes

Follow-up Report

Activity

  • Resolved

    The platform continues to operate normally and we are going to discontinue tracking of this incident. We will be conducting a post-mortem review tomorrow and will publish the results as soon as they are available.

    Posted 14 years ago, Aug 24, 2011 02:19 UTC

  • Update

    Applications continue to operate normally. Our engineers are still monitoring the system very closely to ensure that things remain stable. Barring any additional difficulties, we expect to close this incident in 15 minutes.

    Posted 14 years ago, Aug 24, 2011 02:01 UTC

  • Update

    Services have been restored and the platform is returning to normal. We are continuing to monitor the situation as we return to 100%.

    Posted 14 years ago, Aug 24, 2011 01:44 UTC

  • Update

    We are aware of widespread issues with the platform. We are rolling back the operations performed during our maintenance window and are working to bring platform services back online as soon as possible.

    Posted 14 years ago, Aug 24, 2011 01:37 UTC

  • Issue

    We're investigating issues related to HTTP traffic on the platform.

    Posted 14 years ago, Aug 24, 2011 01:31 UTC

Current status