Resolved: Planned Maintenance: 23-August @ 18:00PDT

Tools 27 hours, 39 minutes

Activity

  • Resolved

    This maintenance has been canceled.

    Posted 14 years ago, Aug 24, 2011 02:19 UTC

  • Issue

    The Heroku API will be unavailable for approximately 20 minutes beginning at 18:00 Pacific Daylight Time on Tuesday, August 23rd. During this maintenance window, the following services will be unavailable:

    1. The Heroku command line client.
    2. The api.heroku.com web site for managing applications.
    3. git push heroku
    4. Unidling of idle applications.

    Running applications will be unaffected by this scheduled maintenance.

    Posted 14 years ago, Aug 22, 2011 22:40 UTC

Current status