API and Unidling Unavailable

Apps 41 minutes
Data 45 minutes
Tools 57 minutes

Activity

  • Resolved

    We have resolved the internal database issue and are continuing to monitor the situation for any related issues.

    Posted 14 years ago, Aug 21, 2011 19:15 UTC

  • Issue

    We have mitigated the internal database issue and the command line tool, API, git push, and app unidling are functioning normally. We are working on fully resolving the situation and are monitoring for any related issues.

    Posted 14 years ago, Aug 21, 2011 18:59 UTC

  • Issue

    We have diagnosed an issue with an internal database service and are working to resolve it now.

    Posted 14 years ago, Aug 21, 2011 18:29 UTC

  • Issue

    The platform is currently experiencing high error rates affecting command line tool usage, git push, and application unidling. We are diagnosing the issue now and will report status updates as the situation develops.

    Posted 14 years ago, Aug 21, 2011 18:17 UTC

Current status